Back to overview
Downtime
Hosting Services Unavailable.
Nov 19 at 09:47pm GMT
Affected services
Hosting Services
Resolved
Nov 19 at 10:04pm GMT
Following a platform reboot, Hosting Services have now resumed. Customer websites are now fully accessible and CPanel access has been restored.
Affected services
Updated
Nov 19 at 09:58pm GMT
We have identified the root cause of this issue and are currently working to restore services.
Affected services
Created
Nov 19 at 09:47pm GMT
We're aware of an issue impacting Webterior Hosting Services. Customers are unable to access Websites or login to CPanel instances at this time.
We are currently investigating as a high priority incident.
Affected services