Back to overview
Degraded

JetBackup Functions Temporarily Disabled

Feb 11 at 05:26am GMT
Affected services
Hosting Services

Resolved
Feb 12 at 06:26am GMT

JetBackup have patched this issue and pushed it to 'STABLE' release. Case JB1809. As such, we've tested & re-enabled JetBackup across all services, we continue to monitor performance.

Created
Feb 11 at 05:26am GMT

We have taken the decision to temporarily disable the front-end backup functionality on all Webterior Hosting accounts. We're currently investigating JetBackup's software stability due to an outage on one of our servers earlier today.

JetBackup software is used to maintain daily backups across all File, Database & Email accounts. JetBackup have confirmed they are aware of the issue and are in the process of issuing an emergency release.

Once we have tested software stability the relevant changes will be deployed to all servers and functionality re-enabled. Please be aware there may be intermittent connectivity and/or access issues due to this.

Rest assured, backups are still running, we can provide these backups for you however to do so, please raise a ticket from within your client area or by email.

We will provide further updates as soon as possible.